Понедельник, 20 мая, 2024

UIExtenderEx для Mount & Blade 2: Bannerlord

UIExtenderEx для Mount & Blade 2: Bannerlord – это служебный файл он необходим для работы других модов и библиотек в игре. Практически необходим для работы очень многих модов Bannerlord.

Предназначен для версии игры Bannerlord 1.5.9 и выше.

Для e1.4.3 / e1.5.0 / e1.5.1 / e1.5.2 / e1.5.3
* Улучшенный отчет о предупреждениях / ошибках
* Исправления, допускающие обнуление *
Оптимизация производительности Harmony
Для e1.4.3 / e1.5.0 / e1.5.1 / e1.5.2 / e1.5.3 / e1.5.4 / e1.5.5 / e1.5.6 / e1.5.7 / e1.5.8 / e1.5.9 / e1.5.10 / e1 .6.0 / e1.6.1 / e1.6.2

* Улучшения в проверке порядка модов

* Русская локализация

Для v1.0.0/v1.0.1/v1.0.2/v1.0.3/v1.1.0/v1.1.1/v1.1.2/v1.1.3
* Переключено обратно на Lib.Harmony
* Добавлена ​​поддержка v1.1.2

Дополнительные файлы

Для e1.4.3/e1.5.0/e1.5.1/e1.5.2/e1.5.3/e1.5.4/e1.5.5/e1.5.6/e1.5.7/e1.5.8/e1.5.9/e1.5.10/e1 .6.0/e1.6.1/e1.6.2/e1.6.3/e1.6.4/e1.6.5/e1.7.0/e1.7.1/e1.7.2/e1.8.0/e1.8.1/e1.9.0
* Проклятая клановая вечеринка приоритетное исправление №2

Подписаться
Уведомить о
guest
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии
0
Оставьте комментарий! Напишите, что думаете по поводу статьи.x